CAD/CAM discussion forum > Other CAD/CAM Technology > file save failure! the file size exceeds...

file save failure! the file size exceeds...

Rank: 1

OldForumPost

Newbie

posts: 0

Registered: 2012-1-14

Message 1 of 6

31-01-2008 08:01 . am | View his/her posts only

"file save failure! the file size exceeds the maximum size of this version!"

this is what I get on my screen when I want to save the file that I edited.
the file is an ArchiCAD saved file, in dwg-format, that was opened normally by zwCAD 2008 pro, and that I edited.

i think this is a serious bug.

Rank: 1

OldForumPost

Newbie

posts: 0

Registered: 2012-1-14

Message 2 of 6

31-01-2008 08:04 . am | View his/her posts only

detail of the previous problem:

there is no possibility to copy-paste the file content to another file, and then save it with that other file!
zwcad 2008 pro does the same - announces file save failure.


Rank: 1

donkeykid

Newbie

posts: 0

Registered: 2011-11-16

Message 3 of 6

 file save failure! the file size exceeds...
31-01-2008 10:43 . am | View his/her posts only

I supose you need to have a valid license...

Rank: 1

OldForumPost

Newbie

posts: 0

Registered: 2012-1-14

Message 4 of 6

31-01-2008 12:20 . pm | View his/her posts only
well - i have one. Installed 2008 pro as told by support, on the same machine as 2007 pro (that has a licence). they said it will work as full version, if done so.


Rank: 1

OldForumPost

Newbie

posts: 0

Registered: 2012-1-14

Message 5 of 6

31-01-2008 09:10 . pm | View his/her posts only


hi, horia, do you have a license code for ZWCAD2008, and have registered again?


and when you run the ZWCAD2008, the title bar is dispalied as "ZWCAD2008 Trial Version"?

Rank: 1

OldForumPost

Newbie

posts: 0

Registered: 2012-1-14

Message 6 of 6

01-02-2008 02:01 . am | View his/her posts only
thanks, kingdom!
yes, it seems to be like that.
anyway, it's clear now that i need to register zwcad again. (for 2008). Until now, i got the message that I need to register it again only if I uninstall the previous version of 2007.
so registration is necessary anyhow.
good to know.



See also