CAD/CAM discussion forum > Other CAD/CAM Technology > bug: "tablet software mismatch" (starting 2008)

bug: "tablet software mismatch" (starting 2008)

Rank: 1

OldForumPost

Newbie

posts: 0

Registered: 2012-1-14

Message 1 of 3

02-02-2008 03:33 . am | View his/her posts only




After registering zwcad 2008 pro, the following happens:

after starting the program, a window appears:
"tablet software mismatch - please reinstall tablet software"

after clicking ok, nothing happens for about 2 minutes, then the zwcad starts. very annoying, because of the long waiting time.

anybody experiencing the same problem?

this didn't happen when zwcad 2008 pro war stil in "trial mode".

I have no CAD tablet installed. But I have a wacom bamboo graphic tablet, that I can use with pixel-oriented programs (like corel paint, similar to photoshop). I unplugged this tablet, but it didn't change anything to my problem.

I have reinstalled 2008 pro completely, as suggested by the support team, but this didn't help at all.
horia2008-02-02 05:15:26

Rank: 1

OldForumPost

Newbie

posts: 0

Registered: 2012-1-14

Message 2 of 3

02-02-2008 08:06 . am | View his/her posts only
I found the solution:

the driver for the wacom bamboo graphic tablet was the problem. I found an update of the driver, from wacom, and that one eliminates the problem.

I discovered that the wacom tablet generated the same problem with google sketchup.
it was also solved with the driver update.


Rank: 1

OldForumPost

Newbie

posts: 0

Registered: 2012-1-14

Message 3 of 3

10-03-2008 02:37 . am | View his/her posts only
Thank you for you question and answer. It's very useful for users.Steven Sun2008-03-10 02:38:26
See also