CAD software discussion forum > CAD > ZWCAD 2008i does not recognize the dongle

ZWCAD 2008i does not recognize the dongle

Rank: 1

Cveto

Newbie

posts: 0

Registered: 2009-12-9

Message 1 of 6

 ZWCAD 2008i does not recognize the dongle
01-01-1970 08:00 . am | View his/her posts only
Hello!

I have a problem with activation of Zwcad 2008i Standard on one computer. We have USB dongles and it works ok. But on one computer the dongle is not recognized. Sistem is 32 bit win XP. I installed the dongle many times, reinstalled Zwcad but the dongle is still not recognized in Zwcad. It says Hardware lock or its driver is not properly installed, please recheck.

Dongle is working ok on other computers.

Any ideas?

Rank: 1

OldForumPost

Newbie

posts: 0

Registered: 2012-1-14

Message 2 of 6

04-08-2009 02:54 . pm | View his/her posts only

Hi Cveto,



According to you description, the Dongle is all right, then is the Dongle for stand-alone version or Network version? The reason may as following:

1> Dongle driver


Repair your dongle driver : Start

Rank: 1

Cveto

Newbie

posts: 0

Registered: 2009-12-9

Message 3 of 6

04-08-2009 07:32 . pm | View his/her posts only
Thank you for your answer.

Dongle is for stand-alone version.

1> I tried to repair dongle driver, but it didnt work.
2> All USB interfaces on computer are ok, I tested.

I dont know if this helps but anyway, the red led on dongle is on when I conect it. When I conect it, computer recognizes it (Found new hardware...), but in Zwcad it is still written Hardware lock or its driver is not properly installed, please recheck.

Rank: 1

OldForumPost

Newbie

posts: 0

Registered: 2012-1-14

Message 4 of 6

06-08-2009 05:19 . pm | View his/her posts only
Dear Cveto,


I know your situation now, the USB and the Dongle are all right, the last point is the dongle driver, please take it easy and let

Rank: 1

Cveto

Newbie

posts: 0

Registered: 2009-12-9

Message 5 of 6

17-08-2009 06:57 . pm | View his/her posts only
Hello!

I folowed the steps above but it still doesn t work.

If you have any ideas I would be happy to hear.


Thank you!

Rank: 1

OldForumPost

Newbie

posts: 0

Registered: 2012-1-14

Message 6 of 6

18-08-2009 05:31 . pm | View his/her posts only
Hello Cveto,

It's very strange that the Dongle driver still can not be recognized by the program!


I think it is necessary to ask our local technical support to help you, could you please contact our local agent for help, if it is not solved then, we can arrange the remote control to help you.


How to trouble shooting ZWCAD dongle problem:
http://www.zwsoft.com/forum/thread-2846-1-1.html



Sincerely yours,
Amanda
See also