read only

Rank: 1

antlab

Newbie

posts: 0

Registered: 2010-6-9

Message 1 of 5

08-06-2010 07:03 . pm | View his/her posts only
hi, we work with zwcad in small network (6 people), and sometimes i open a drawing and other person opens the same drawing, and sometimes the readonly message doesnt appear (all zwcad are licenced), we work professionally and that could be dangerous for us (example: saving when u should just be in readonly...etc). thanks

Rank: 1

OldForumPost

Newbie

posts: 0

Registered: 2012-1-14

Message 2 of 5

 read only
09-06-2010 09:07 . am | View his/her posts only
Hello antlab, may I know which version you are using? ZWCAD 2008 or ZWCAD 2009?

Please try with the latest version : ZWCAD 2010 Update Patch (vernum=2010.05.31(14725)), you can download it from www.zwcad.org , the read-only problem happened to ZWCAD 2008 but fixed in ZWCAD 2009.

And are you using PDM at the same time? How often did the problem happen?

Rank: 1

antlab

Newbie

posts: 0

Registered: 2010-6-9

Message 3 of 5

09-06-2010 05:18 . pm | View his/her posts only
we bought zwcad 2010 a few weeks ago, the problem happens sometimes, not very often.

Rank: 1

OldForumPost

Newbie

posts: 0

Registered: 2012-1-14

Message 4 of 5

 read only
09-06-2010 09:07 . am | View his/her posts only
Dear antlab, thank you for your feedback.

ZWCAD 2010 is the latest version, but there is a latest patch for ZWCAD 2010, which released in 1st June 2010. You can download from here:
http://www.zwcad.org/products_download_list.php?id=116
The version number for this patch is vernum=2010.05.31(14725), you can get this number by inputting VERNUM on command line. I tried several time with this version but the problem didn't happen.

This problem is not easy to check, we need more information such as the screenshot to show the problem, the detailed steps lead to the problem, and you system information. And it maybe better if you ask our local partner for side-by-side support,

Please take below video as reference to export your system information and send to our local partner or send to tech@zwcad.com.


Rank: 1

OldForumPost

Newbie

posts: 0

Registered: 2012-1-14

Message 5 of 5

 read only
09-06-2010 09:07 . am | View his/her posts only
Dear antlab, I guess the version you use is the old version of ZWCAD 2010, whose version number is '2009.12.31(14211)'. In the old version, after ZWCAD AutoSAVE, the read-only message doesn't come out.

But this problem has been solved in the latest version of ZWCAD 2010, whose version number is '2010.05.31(14725)'. You can download this version from the links I mentioned above.

P.S.
Input VERNUM on ZWCAD command line to get the version number. Jenny2010-06-21 10:19:21
See also