CAD/CAM discussion forum > CAD > bad command SOLPROF for ZWCAD2011Beta

bad command SOLPROF for ZWCAD2011Beta

Rank: 1

MartinS_71

Newbie

posts: 0

Registered: 2011-7-11

Message 1 of 5

 bad command SOLPROF for ZWCAD2011Beta
25-11-2010 01:31 . am | View his/her posts only
Command SOLPROF does not work properly for several solid objects.

For single solid object is ok.



Objects which hide each other should show hidden lines in block with all
hidden lines, but visible lines should be in block with visible lines.e



Please solve this problem

With regards

MartinS_71

Rank: 1

OldForumPost

Newbie

posts: 0

Registered: 2012-1-14

Message 2 of 5

 bad command SOLPROF for ZWCAD2011Beta
25-11-2010 01:31 . am | View his/her posts only


Dear MartinS,




We have already found this problem in ZWCAD 2011, since the change will be large, so we will fix the problem after ZWCAD 2011 official release. Such as in next patch.


Thanks for your feedback and understanding!

Rank: 1

MartinS_71

Newbie

posts: 0

Registered: 2011-7-11

Message 3 of 5

 bad command SOLPROF for ZWCAD2011Beta
25-11-2010 01:31 . am | View his/her posts only


EXAMPLE
wrong interpretation of command SOLPROF in ZWCAD2011Betap
for solid objects.



good interpretation of command SOLPROF for solid objects (in AUTOCAD).
Visible block only in example.


MartinS_712010-11-25 05:09:28

Rank: 1

OldForumPost

Newbie

posts: 0

Registered: 2012-1-14

Message 4 of 5

 bad command SOLPROF for ZWCAD2011Beta
25-11-2010 01:31 . am | View his/her posts only
Dear MartinS,

Thanks for your pictures, as I have mentioned in last post, we have confirmed this bug , but it needs time to correct it, so it may be in next patch for ZWCAD 2011.

Thanks again!

Rank: 1

Coachoutletstor

Newbie

posts: 0

Registered: 2012-1-5

Message 5 of 5

 bad command SOLPROF for ZWCAD2011Beta
25-11-2010 01:31 . am | View his/her posts only


Dear MartinS,




We have already found this problem in ZWCAD 2011, since the change
See also