CAD software discussion forum > CAD > ZWCAD+ 2012 trial version problem

ZWCAD+ 2012 trial version problem

Rank: 1

Olga

Newbie

posts: 3

Registered: 2011-9-23

Message 1 of 7

 ZWCAD+ 2012 trial version problem
27-07-2012 06:04 . pm | View his/her posts only
Hi!
Few days ago downloaded trial version of ZWCAD+ 2012 v. 2012.07.23(4222) for evaluation.
All the previous versions of ZWCAD on the same computer were fully functional during trial period, and
ZWCAD+ Help / Installation and Registration / Introduction also says: "You can use ZWCAD+ in trial mode for 30 days. During the trial period, the product performs as an activated one.".

Started to draw new project from the new blank file.
Trial version counter now shows: "Days Remaining: 28", but when I try to save the file, I get a message: "File save failed! Trial version does not support saving files exceed 1000 objects!" (by the way, wasn't it 8000 before?..)

What could be the problem?

OS: Win XP Pro SP3
ZWCAD 2011 Pro with dongle activation installed.

Thanks in advance.

Rank: 1

DDWZW

Newbie

posts: 142

Registered: 2011-11-23

Message 2 of 7

02-08-2012 03:54 . pm | View his/her posts only
There's the only difference between Z+ and the former ZWCAD, that is, he drawing has more than 1000 entities cannot be saved instead of 8000 entities in the former ZWCAD. But this should happen after the Trial Period. Could you confirm the statement you made above? Close attention will be paid on this issue.

Rank: 1

Olga

Newbie

posts: 3

Registered: 2011-9-23

Message 3 of 7

02-08-2012 05:16 . pm | View his/her posts only
Post Last Edit by 0lga.G at 2012-8-2 17:22

Hello!
Just checked once again.
Counter says: 22 days remaining. But as soon as I have more, than 1000 entities, I receive the same "File save failed! ..." message.

By the way, Kaspersky Anti-Virus 2012 shows following message at every ZW+ launch after I press "Try" button:
"Behaviour similar to PDM.Keylogger". Maybe it blocks some process?

Rank: 1

DDWZW

Newbie

posts: 142

Registered: 2011-11-23

Message 4 of 7

06-08-2012 02:50 . pm | View his/her posts only
I'll pay attention on this with the tracking ID T5610.

Could you confirm that your ZWCAD2011 is normally running with a dongle activated?

Rank: 1

DDWZW

Newbie

posts: 142

Registered: 2011-11-23

Message 5 of 7

08-08-2012 09:45 . am | View his/her posts only
the software environment is a key to this issue. is the ZWCAD2011 running simutaneously when you start Z+ trial?

and just right now it is confirmed that the dongle activated ZWCAD2011 cause ZWCAD+ failed on saving, plotting and exporting.

Wating for more reponse...

Rank: 1

Olga

Newbie

posts: 3

Registered: 2011-9-23

Message 6 of 7

08-08-2012 01:53 . pm | View his/her posts only
ZWCAD2011 with a dongle activation runs normally.

When ran ZW+ trial before, ZW2011 was activated, but not running.
If I just take dongle out, ZW+ works the same way - with failure on saving, plotting and exporting.
If I take dongle out and restart, ZW2011 is deactivated, but for ZW+ - same result.
If I remove dongle driver and restart, ZW+ - same result.
I can't uninstall ZW2011, cause I have an urgent project and no time for re-installation and settings restoration.

Rank: 1

DDWZW

Newbie

posts: 142

Registered: 2011-11-23

Message 7 of 7

08-08-2012 02:38 . pm | View his/her posts only
yes, the ZWCAD2011. but no more reponse from R&D yet except waiting...
See also