CAD software discussion forum > CAD > Text not displaying well in one Zwcad but ok in another

Text not displaying well in one Zwcad but ok in another

Rank: 1

Dragos

Newbie

posts: 4

Registered: 2012-9-13

Message 1 of 6

 Text not displaying well in one Zwcad but ok in another
22-01-2013 03:19 . pm | View his/her posts only
Post Last Edit by dp3809 at 2013-1-31 14:06

Dear,


When opening a drawing in Zwcad 2012 the text is not displaying where it should. Also it happens with dimensions too.
The same drawing display correctly on another workstation running the same Zwcad 2012.


Operating system: Windows XP SP3.

Rank: 1

RAMANAND

Newbie

posts: 19

Registered: 2011-11-15

Message 2 of 6

23-01-2013 01:25 . am | View his/her posts only
Reply 1# dp3809


this is because some fonts in your drawing file are not available in c:\program files\zwcad\fonts folder. Pls contact zwcad tech support via email they can give you a fonts installation package.

Rank: 1

Dragos

Newbie

posts: 4

Registered: 2012-9-13

Message 3 of 6

23-01-2013 02:22 . pm | View his/her posts only
Dear ramanand,

Both computers have same fonts in C:\Program files\Zwcad\fonts and on one computer the drawing display correctly and the second not.

Other suggestions ?

Rank: 1

Dragos

Newbie

posts: 4

Registered: 2012-9-13

Message 4 of 6

23-01-2013 04:29 . pm | View his/her posts only
It seemed that the drawing was created with some older fonts.

I compared fonts from C:\Windows\Fonts on both computers and after copying some of them it worked.

Rank: 1

RAMANAND

Newbie

posts: 19

Registered: 2011-11-15

Message 5 of 6

30-01-2013 11:32 . pm | View his/her posts only
Reply 4# dp3809


copy fonts from your old autocad directory c:\program\autocad\fonts to c:\prog\zwcad\fonts and try

Rank: 1

Dragos

Newbie

posts: 4

Registered: 2012-9-13

Message 6 of 6

31-01-2013 02:07 . pm | View his/her posts only
I solved it by installing more fonts in C:\Windows\Fonts.

There is no Autocad.

Thanks aniway.
See also