CAD software discussion forum > CAD > zwcad+ changing simbol for %%c

zwcad+ changing simbol for %%c

Rank: 1

damjan5542

Newbie

posts: 20

Registered: 2012-6-18

Message 1 of 5

 zwcad+ changing simbol for %%c
13-03-2013 10:46 . pm | View his/her posts only
symbol for diameter (%%c) in my shx file is replaced in mtext object with some other symbol. In text object it displays normally. Also degree symbol (%%d) displays correctly.
Never had problems in autocad with this shx.

I'm using zwcad+ 2012 standard sp1

Any ideas on this?

Rank: 5Rank: 5

Daniel

posts: 275

Registered: 2012-6-6

Message 2 of 5

28-03-2013 04:40 . pm | View his/her posts only
what kind of shx font are you using?
I tried simplex.shx which works well in both text and mtext

Rank: 5Rank: 5

Daniel

posts: 275

Registered: 2012-6-6

Message 3 of 5

28-03-2013 04:42 . pm | View his/her posts only
what kind of shx font are you using?
I tried simplex.shx which works well in both text and mtext

Rank: 1

damjan5542

Newbie

posts: 20

Registered: 2012-6-18

Message 4 of 5

28-03-2013 09:37 . pm | View his/her posts only
Reply 3# huangy8949
It' simplex.shx modified years ago to support some central european diacritic signs (current code page 852 - Croatia). But I get same result with zwcad simplex.shx. Only workaround that I found is to enter "\U+00D8" in text but I'm not very pleased with this.

This happens on second computer in office too so it's not just me.

If you want I can send you this file on e-mail.

regards

Rank: 5Rank: 5

Daniel

posts: 275

Registered: 2012-6-6

Message 5 of 5

29-03-2013 09:48 . am | View his/her posts only
Yes please, you can send this file with shx file to me: huangyiding@zwcad.com

Thank you!
See also