CAD/CAM discussion forum > CAD > ZWCAD+ SP2 hangs in layout mode

ZWCAD+ SP2 hangs in layout mode

Rank: 1

OlgaG3846

Newbie

posts: 10

Registered: 2013-4-5

Message 1 of 5

 ZWCAD+ SP2 hangs in layout mode
10-04-2013 06:41 . pm | View his/her posts only
Hi!

I have installed ZWCAD+ SP2 patch yesterday and now it hangs every time I switch to layout and try to do something there(adjust viewport, for example). Did not have such problems with ZWCAD+ SP1.
Does any one have the same problem, or it just me?

Rank: 5Rank: 5

Daniel

posts: 277

Registered: 2012-6-6

Message 2 of 5

11-04-2013 08:44 . am | View his/her posts only
Hi, we haven't found such problem in testing. Could you provide detail information about the hangs? like the specific operation you have done step by step.

Thanks in advance!

Rank: 1

OlgaG3846

Newbie

posts: 10

Registered: 2013-4-5

Message 3 of 5

11-04-2013 06:33 . pm | View his/her posts only
Hi again,
Luckily, I cannot recreate the hang today :)
But yesterday it was as follows:

2 sessions of ZWCAD+ opened.

In one of them, I draw smth. in model space.
Press layout tab to switch to it.
In layout space I draw smth. or write in mtext or adjust viewport window by grips.
ZWCAD hangs.

Rank: 5Rank: 5

Jenny

posts: 25

Registered: 2012-2-11

Message 4 of 5

18-04-2013 04:29 . pm | View his/her posts only
hi, I tested as you describe, but it didn't happen. Could you test on other computer?

Rank: 1

OlgaG3846

Newbie

posts: 10

Registered: 2013-4-5

Message 5 of 5

18-04-2013 11:37 . pm | View his/her posts only
Hi!

Since that very first day with SP2, problem disappeared on the same computer and never happened on another our computer with freshly installed SP1 version and SP2 patch.

Hopefully, gone for good.
Thank you anyway for replies.
See also