CAD software discussion forum > CAD Tutorial & Tips > How to disable autocad vpmax? How to turn off vpmax?

How to disable autocad vpmax? How to turn off vpmax?

Rank: 1

nestly

Newbie

posts: 6

Registered: 2012-7-6

Message 1 of 3

 How to disable autocad vpmax? How to turn off vpmax?
18-11-2013 03:12 . pm | View his/her posts only
Is there any way to disable autocad vpmax? Everytime I select the viewport grip to resize, double click accidently and it maximize the viewport. How can I turn off vpmax? Any idea?

Rank: 1

SLW210

Newbie

posts: 25

Registered: 2012-7-6

Message 2 of 3

18-11-2013 03:20 . pm | View his/her posts only
You can turn off vpmax by many ways:

1. Increase the double-click time in your mouse driver.
2. turn off MBUTTONPAN variable.
3. Go into the CUI editor and create a double-click property for viewport objects, added some other command such as command Properties. When you double-click the viewport, it opens Properties palette instead of VPMAX.

Rank: 5Rank: 5

Jenny

posts: 480

Registered: 2013-5-6

Message 3 of 3

18-11-2013 03:24 . pm | View his/her posts only
Welcome to ZWCAD Forum, the way to disable vpmax work the same in ZWCAD.

Bonus tips:You can lock up your viewport so that you won't change its position or scale of the viewport by mistake.
How to lock and unlock viewports


Try ZWCAD+ free for 30 days:
http://www.zwsoft.com/zwcad+/
See also