CAD software discussion forum > 3D CAD/CAM > Restmill problem like 2012/2013 ?

Restmill problem like 2012/2013 ?

Rank: 1

ZW3DUser

Newbie

posts: 51

Registered: 2013-2-8

Message 1 of 6

 Restmill problem like 2012/2013 ?
11-01-2014 02:18 . am | View his/her posts only
Post Last Edit by jansen1776 at 2014-1-11 02:24

Post Last Edit by jansen1776 at 2014-1-11 02:23

I try the 2014 beta with 2xspiralcut and restmill.
I wrote about this problem in ZW3D 2012 and 2013, and i show the restmill problem here in this forum.
There was a webinar with restmill with ZW3D 2013. You must only change one setting, and the restmill operation dont work correct.
Its a time away, but i think it was the mill direction CCW/CW

I wrote with Tony about that...but today i think, why should I write about errors if they are not removed?

In 2014 Beta there is the same problem.

First operation: 2xSpiralcut and a second (a copy) with restmill setting.
If the first operation have a value at "Side Thick" the second with restmill destroy the part !
Restmill_2014.jpg
2014-1-11 02:17
Restmill_2014_2.jpg
2014-1-11 02:17
SideThick.jpg
2014-1-11 02:22


The file :
Restmill_2014.Z3.zip (77.72 KB)

Or my fault?

Rank: 5Rank: 5

Tony_ZWSOFT

posts: 44

Registered: 2011-8-22

Message 2 of 6

15-01-2014 04:24 . pm | View his/her posts only
Hi ZW3Duser,

Thanks for the testing on our new version.
Actually, our developers are trying to fix the issues you feedback now, but it still need time.
We will try to fix it before the official version.
I will keep following them up, any news on these issues i will inform you as soon as possible.


Best regards
Tony

Rank: 1

ZW3DUser

Newbie

posts: 51

Registered: 2013-2-8

Message 3 of 6

15-01-2014 07:47 . pm | View his/her posts only
Ok.
Please test this also :

My post :
http://www.zwsoft.com/forum/viewthread.php?tid=2620

The webinar file:
http://www.zwsoft.com/index.php? ... how&catid=395&id=68

I dont try it in 2014 at this time...but i think, it's better you take a look.

Rank: 5Rank: 5

Tony_ZWSOFT

posts: 44

Registered: 2011-8-22

Message 4 of 6

15-01-2014 10:29 . pm | View his/her posts only
Yes, we are working both of them.

Regards
Tony

Rank: 5Rank: 5

Tony_ZWSOFT

posts: 44

Registered: 2011-8-22

Message 5 of 6

24-01-2014 02:05 . pm | View his/her posts only
Hi ZW3duser,
FYI,
ZW3D have fix the two issues you mention and it will be reflected in the official version of 2014.
Thank you for your support.

1.jpg
2014-1-24 14:04




2.jpg
2014-1-24 14:04



Best regards
Tony

Rank: 1

ZW3DUser

Newbie

posts: 51

Registered: 2013-2-8

Message 6 of 6

28-01-2014 02:50 . am | View his/her posts only
Great to hear !!!
It's really cool to see this is fixed so fast !
See also