CAD/CAM discussion forum > CAD > Big raster image in ZwCAD work slowly

Big raster image in ZwCAD work slowly

Rank: 1

Oleg

Newbie

posts: 0

Registered: 2008-5-26

Message 1 of 4

 Big raster image in ZwCAD work slowly
02-11-2007 06:10 . pm | View his/her posts only
Good day to everyone!
I work with raster image. Size of the file is somewhat big(7.65Mb)
And my ZwCAD works slowly....
In what way can I make it more faster.
Obviously, it can be made in Options/Display/Display performance....
I wait for your answers!Smile

Rank: 1

OldForumPost

Newbie

posts: 0

Registered: 2012-1-14

Message 2 of 4

26-10-2007 05:49 . pm | View his/her posts only
[QUOTE=olgerd13]Good day to everyone!
I work with raster image. Size of the file is somewhat big(7.65Mb)
And my ZwCAD works slowly....
In what way can I make it more faster.
Obviously, it can be made in Options/Display/Display performance....
I wait for your answers!Smile

I apologize that it is a little slow because the image is rather large. Actually, we are improving ZwCAD all the time, and speed is a important issue to designers. At the moment, we have a plan about speed improvement. For example, speed with Select function and Performance in layout will be increased at least 5 times. Please trust us, you can experience speed improvement obviously after each update.

Rank: 1

luca

Newbie

posts: 0

Registered: 2010-4-22

Message 3 of 4

02-11-2007 06:10 . pm | View his/her posts only
hallo,

there are a couple of things you can do.......

first, if the raster image is big in size you can reduce its resolution by using photoshop or similar programs and work whit the reduced file until you get to print. Before printing you can substitute the low size image with the original one.

second, check tools>options>display>display performance

if pan and zoom with rester and ole is checked uncheck it!!!

let us know if it works better

Rank: 1

OldForumPost

Newbie

posts: 0

Registered: 2012-1-14

Message 4 of 4

05-11-2007 09:18 . am | View his/her posts only


"second, check tools>options>display>display performance"


hi,spritz. It does work when you use "pan realtime" or "zoom realtime".
when i insert 4000 images, my ZwCAD run slowly, then i cancel the item
See also