CAD/CAM discussion forum > CAD > zwcad cannot snap to any object inside an xref

zwcad cannot snap to any object inside an xref

    
  Subscribe Topic

Rank: 1

Michel Francis

Newbie

posts: 0

Registered: 2008-6-26

Message 1 of 4

 zwcad cannot snap to any object inside an xref
01-01-1970 08:00 . am   |   View his/her posts only
I have recently installed 13 licenses of ZWCad. then I realized I cannot snap to any object inside an xref. Is there a way to do that? because we use it extensively in our work. thanks.

Rank: 1

Michel Francis

Newbie

posts: 0

Registered: 2008-6-26

Message 2 of 4

26-06-2008 04:21 . pm   |   View his/her posts only
helooo oo o ....

forum empty

Rank: 1

Michel Francis

Newbie

posts: 0

Registered: 2008-6-26

Message 3 of 4

26-06-2008 04:24 . pm   |   View his/her posts only
I think there is a bug in xref handling. i am facing many many problems using xref, to mention but a few:

- dwf publishing does not show xrefed title block in layout
- xref unload does not actually unload
- object snapping on xrefs is a nightmare
- xref detach does not actually detach

I hope there is a way to fix those..........

Rank: 1

OldForumPost

Newbie

posts: 0

Registered: 2012-1-14

Message 4 of 4

27-06-2008 03:59 . pm   |   View his/her posts only
Hello astroheart,

I am very sorry for the problems you encountered.
We will release an upgrade patch around July 15th. Maybe it can solve the problem about XREF. We will publish the information about the patch in our web-site in time when it is released, so please watching for our forum and web-site.

See also
X