CAD/CAM discussion forum > CAD > ZWCAD V9 2009i

ZWCAD V9 2009i

    
  Subscribe Topic

Rank: 1

OldForumPost

Newbie

posts: 0

Registered: 2012-1-14

Message 1 of 20

 ZWCAD V9 2009i
14-07-2009 09:08 . pm   |   View his/her posts only
Hi all,

I installed the latest patch of ZWCad today (V9iEngPro2009i070809).

Can anyone tell me what has be improved?

I see the layout tabs are white now. "just as AutocAD". I LIKES THIS. :)
Another thing i spotted is the plot menu looks just like Autocad. i LIKE THIS 2. :)
Will play with the new patch and see what has been improved.
Human2009-07-14 21:12:41

Rank: 1

OldForumPost

Newbie

posts: 0

Registered: 2012-1-14

Message 2 of 20

15-07-2009 09:29 . am   |   View his/her posts only

Hello Human,


Yes, we made a lot of improvements in ZWCAD2009i Beta version, I

Rank: 1

OldForumPost

Newbie

posts: 0

Registered: 2012-1-14

Message 3 of 20

 ZWCAD V9 2009i
14-07-2009 09:08 . pm   |   View his/her posts only
I am happy with everything so Far.

ZWCad is slowly getting there. But picking up speed.

Nice work guys. Human2009-07-15 13:42:28

Rank: 1

OldForumPost

Newbie

posts: 0

Registered: 2012-1-14

Message 4 of 20

15-07-2009 06:27 . pm   |   View his/her posts only


Thank you for your appreciation and your trust! ZWCAD will be better and better with your support!Smile

Rank: 1

OldForumPost

Newbie

posts: 0

Registered: 2012-1-14

Message 5 of 20

 ZWCAD V9 2009i
14-07-2009 09:08 . pm   |   View his/her posts only
[QUOTE=Amanda]

Thank you for your appreciation and your trust!? ZWCAD will be better and better with your support!Smile




Aaaah Thanks



Will keep posting if i have anymore suggestions

Rank: 1

OldForumPost

Newbie

posts: 0

Registered: 2012-1-14

Message 6 of 20

16-07-2009 08:35 . am   |   View his/her posts only


Smile Thank you!

Rank: 1

bobob

Newbie

posts: 0

Registered: 2010-1-16

Message 7 of 20

20-07-2009 06:46 . pm   |   View his/her posts only
[QUOTE=Human] Hi all,

I installed the latest patch of ZWCad today (V9iEngPro2009i070809).



Excuse me, but where is this patch? I can't find it

Rank: 1

Aaron

Newbie

posts: 0

Registered: 2009-7-25

Message 8 of 20

21-07-2009 12:06 . am   |   View his/her posts only
I was wondering the same thing!

Rank: 1

OldForumPost

Newbie

posts: 0

Registered: 2012-1-14

Message 9 of 20

21-07-2009 09:48 . am   |   View his/her posts only


Hello everyone,




V9iEngPro2009i070809 is a Beta version for test, so we don

Rank: 1

bobob

Newbie

posts: 0

Registered: 2010-1-16

Message 10 of 20

 ZWCAD V9 2009i
14-07-2009 09:08 . pm   |   View his/her posts only
Thank you

Rank: 1

OldForumPost

Newbie

posts: 0

Registered: 2012-1-14

Message 11 of 20

21-07-2009 05:59 . pm   |   View his/her posts only
You are welcome!Smile

Rank: 1

bobob

Newbie

posts: 0

Registered: 2010-1-16

Message 12 of 20

 ZWCAD V9 2009i
14-07-2009 09:08 . pm   |   View his/her posts only
Hello,

I've downloaded the patch v2009i

From what I can see, the STB plotting is still not working.
Is there any update previewed on this bug?

Regards

Rank: 1

OldForumPost

Newbie

posts: 0

Registered: 2012-1-14

Message 13 of 20

04-08-2009 02:28 . pm   |   View his/her posts only
Hello Bobob,

You may find that it is not a bug, it just need some improvement, i think. At present you can not choose STB plot style from the plot style list(we don't provide the STB list) for a plotting, but if you get a drawing with STB plotting style, you can plot it with ZWCAD normally(that is why we said we support STB), and you can convert STB to CTB with ZWCAD, vice versa.

Have a nice day!

Amanda

Rank: 1

OldForumPost

Newbie

posts: 0

Registered: 2012-1-14

Message 14 of 20

 ZWCAD V9 2009i
14-07-2009 09:08 . pm   |   View his/her posts only

Rank: 1

bobob

Newbie

posts: 0

Registered: 2010-1-16

Message 15 of 20

 ZWCAD V9 2009i
14-07-2009 09:08 . pm   |   View his/her posts only
Sorry, but the support of STB is NOT working.
You cannot properly plot a drawing with STB styles.

Your support team has replied earlier that the fix is expected this year.

Hope this will stand.

bobob2009-08-04 23:09:35

Rank: 1

OldForumPost

Newbie

posts: 0

Registered: 2012-1-14

Message 16 of 20

05-08-2009 10:46 . am   |   View his/her posts only
May i have the problem number if my colleague provided? So that i can check it and know the detail information conveniently.

Rank: 1

bobob

Newbie

posts: 0

Registered: 2010-1-16

Message 17 of 20

 ZWCAD V9 2009i
14-07-2009 09:08 . pm   |   View his/her posts only
Hello again,

I paste here the text of the mail from Colin (sorry - don't know his full name):
>About the STB support, it might be a little late as I said in my last Email, we might provide it at the end of this year. Surely, we'll try whether we can provide the solution earlier. Therefore, for the moment, you need to use Convertstyles to plot. Thanks again.

There is no problem number.

Thanks again

Rank: 1

OldForumPost

Newbie

posts: 0

Registered: 2012-1-14

Message 18 of 20

06-08-2009 11:58 . am   |   View his/her posts only
Hello Bobob,

I've got that case, yes, as Colin said that we might provide STB fully support at the end of this year, i'm sorry ZWCAD2009i don't support it yet.

The problem number is 10099, you can inquire problem solving progress with this ID, and i will inform you if there is any news about it.

Best Regards,
Amanda

Rank: 1

OldForumPost

Newbie

posts: 0

Registered: 2012-1-14

Message 19 of 20

 ZWCAD V9 2009i
14-07-2009 09:08 . pm   |   View his/her posts only

Rank: 1

bobob

Newbie

posts: 0

Registered: 2010-1-16

Message 20 of 20

 ZWCAD V9 2009i
14-07-2009 09:08 . pm   |   View his/her posts only
Thank you for the info

See also
X