evaluation period

    
  Subscribe Topic

Rank: 1

OldForumPost

Newbie

posts: 0

Registered: 2012-1-14

Message 1 of 4

31-07-2009 10:45 . pm   |   View his/her posts only
HI

I just installed the free evaluation version. And now when I print my model there appears a message, also the programm tells me my evaluation period is expired. But I just installed the programm 2 hours ago. How can this happen en can it be fixed?

Thanks
Timco

Rank: 1

OldForumPost

Newbie

posts: 0

Registered: 2012-1-14

Message 2 of 4

04-08-2009 03:06 . pm   |   View his/her posts only

Hello Timco,





Have you installed a trail version in that computer before? We may provide many update patches for one version, but we don

Rank: 1

OldForumPost

Newbie

posts: 0

Registered: 2012-1-14

Message 3 of 4

05-08-2009 02:46 . pm   |   View his/her posts only
Hi Amanda,

Thanks for the reply.
I have not installed a trial version before. This version, ZWCAD2009i, is the first version of the program I installed ever on this computer.

My OS is Microsoft Windows XP updated with Service Pack 3. And the language of the program is English. Vernum: _VERNUM = "2009.07.08(10843)" (read only).

Hope you can do something with this information so we can fix the problem.

Best,
Timco

Rank: 1

OldForumPost

Newbie

posts: 0

Registered: 2012-1-14

Message 4 of 4

06-08-2009 05:39 . pm   |   View his/her posts only

Hello Timco,





2009.07.08(10843) is a beta version for test, we have released the official version ZWCAD2009i _VERNUM = "2009.07.30(11052)" recently, we

See also
X