CAD/CAM discussion forum > CAD > ZWCAD 2010 Bug Report

ZWCAD 2010 Bug Report

    
  Subscribe Topic

Rank: 1

_mac

Newbie

posts: 0

Registered: 2010-8-17

Message 1 of 4

 ZWCAD 2010 Bug Report
13-03-2010 04:49 . am   |   View his/her posts only
ZWCAD 2010 does not recognize/accept text style definitions (*.shx) when style command in entered via keyboard "-style", which disables its capability to be used in scripts, LISP, and other API's. ZWCAD 2010 will register the font definition as a big font (which in my case is not) and substitute another font definition for it. While the same font definition is recognized and utilised when the text style is defined using the dialog box.

I hope ZWCAD technical department can resolve this the soonest.

uploads/20100311_135503_text_style_bug.zip

Rank: 1

OldForumPost

Newbie

posts: 0

Registered: 2012-1-14

Message 2 of 4

12-03-2010 02:44 . pm   |   View his/her posts only
Dear _Mac,

Thank you for your feedback and professional movie for explaining the problem.

We have tested it and will send the problem to our R&D department. If there is any progress about it, we will inform you soon.

Best Regards,
Denny

Rank: 1

Brian

Newbie

posts: 0

Registered: 2010-9-16

Message 3 of 4

13-03-2010 04:49 . am   |   View his/her posts only
What software was used to display this movie?

Rank: 1

OldForumPost

Newbie

posts: 0

Registered: 2012-1-14

Message 4 of 4

15-03-2010 10:01 . am   |   View his/her posts only
[QUOTE=Wilbri]What software was used to display this movie?

Dear Wilbri,

You could use the Real Player to watch the movie. If you have not installed it, it is easy to find it on the internet.

Best Regards,
Denny
See also
X