Performance problem

    
  Subscribe Topic

Rank: 1

Swapz

Newbie

posts: 0

Registered: 2010-3-28

Message 1 of 3

 Performance problem
28-03-2010 05:30 . pm   |   View his/her posts only
Hi all

I am using ZW Cad 2009 On Ibm Server with 4 gb ram.

other side i have conected 60 thin client system they are using this application via rdp connection

problem is only 13 system works properly if connect with 14 num of thin client it doesnt work speed gets down Unhappy

Finaly i purchased new server with 16 gb ram,, now only 17 thin clients working properly means 4 thin client is the progress..

Suggest me what i need to do, for all 50-60 thin client can work...

Rank: 1

OldForumPost

Newbie

posts: 0

Registered: 2012-1-14

Message 2 of 3

30-03-2010 02:53 . pm   |   View his/her posts only
Hello Swapz,

So you have one license of ZWCAD 2009 on the server, while 50~60 clients connect with it through rdp to use ZWCAD, right? Since so many clients may use ZWCAD at the same time, which may take up a lot of system resource such as RAM and reduce the performance. It seems a economic way but under the low performance. here are some suggestions, hope they will be useful for you. And if you or others have better idea, hope to share more.
1. Add more RAM to the server, i am wondering the maxinum size of the memory that the server can burden.
2. Purchase another server also with big RAM size, and install another ZWCAD on it, then divide some clients to connect with this server. this may be a expensive way.
3. Considering install the network version with 60 nodes of ZWCAD(install the network server), then each client (should install ZWCAD) could connect with this server to get the license.

any other ideas?

Rank: 1

OldForumPost

Newbie

posts: 0

Registered: 2012-1-14

Message 3 of 3

 Performance problem
28-03-2010 05:30 . pm   |   View his/her posts only
Thank you for your good ideas Elaine Approve
See also
X