CAD/CAM discussion forum > CAD > Rendering Smoothness

Rendering Smoothness

    
  Subscribe Topic

Rank: 1

OldForumPost

Newbie

posts: 0

Registered: 2012-1-14

Message 1 of 5

30-08-2011 01:16 . am   |   View his/her posts only
I'm trying to render a file (all solids) that has a lot of cylindrical surfaces in it. How do I get rid of the facets? I've have surftab1 set to 32,766 & object smoothness to 10. Both being set as high as they'll go. What else do I need to look for?

Rank: 1

OldForumPost

Newbie

posts: 0

Registered: 2012-1-14

Message 2 of 5

 Rendering Smoothness
02-09-2011 04:40 . am   |   View his/her posts only
Please try to set a high value for these two variables.

ISOLINES=2047, FACETRES=10

Rank: 1

OldForumPost

Newbie

posts: 0

Registered: 2012-1-14

Message 3 of 5

12-09-2011 07:48 . pm   |   View his/her posts only
That doesn't help. It only increses rendering time. FACETRES (object smoothness) was already at 10.

Rank: 1

dang xuan nguyen

Newbie

posts: 0

Registered: 2011-11-2

Message 4 of 5

04-10-2011 11:40 . am   |   View his/her posts only
Type in OP (options)
Goto Display Tab > Display Resolution
Segments in a polyline cure - 10 (optional)
Rendered object smoothness - 10
Contour lines per surface - 10 (optional)
Have fun. I think it will help you.good night.

gold coast rental car hire
manufacturing companies

mizzfail2011-10-04 23:42:28

Rank: 1

OldForumPost

Newbie

posts: 0

Registered: 2012-1-14

Message 5 of 5

11-10-2011 06:58 . pm   |   View his/her posts only
Anybody got anything else to try? :) I still have facets (only in rendered view, not gouraud shademode). The shadows are every which a kinda way too (that's a southern term).
See also
X