CAD/CAM discussion forum > 3D CAD/CAM > Z3 2011 nVidia Open GL display problems

Z3 2011 nVidia Open GL display problems

    
  Subscribe Topic

Rank: 7Rank: 7Rank: 7

Paul

Moderator

posts: 342

Registered: 2011-9-17

Message 1 of 8

 Z3 2011 nVidia Open GL display problems
26-04-2012 10:54 . am   |   View his/her posts only
I have a problem with Open GL display.It goes like this:
I have a nVidia 6800GT card running the latest driver (~v296.xxx) WinXP Pro etc.
In assembly mode a texture map will not show on the part.
When I go to 2D sheet, the assembly will not show. In fact no 2D sheets will display. (It might initially then for at some point it vanishes)
If I create new 2D sheet, I can get the display back but is goes as soon as I go back the assembly drawing.

If I switch to Software GL all those problems are solved but off course it is slow to display.

So - I am wondering if anyone knows at what nVidia driver is everything OK???
Cheers

Rank: 1

Factorytuned

Newbie

posts: 44

Registered: 2011-12-29

Message 2 of 8

27-04-2012 07:01 . am   |   View his/her posts only

Would seem as though outside ZW3D's CAD side video is erroneous. That said seeing as how we can't get any user feedback, guessing no one else has these problems, we're islands.

I had requested an Nvidia best settings and driver versions, but to no avail. And also had requested a ZW3D Settings "best practices". Again no support with that.


I use Quadro so I cannot comment on the GeForce series. I'm thinking it's not the drivers but the Nvidia GPU's. They are highest end so gluing the, what may very well be hybridized recompiled GUI code(video libraries)to that GPU is likely the issue. Other video boards may give no problems at all. I've seen several cam packages in production over the years and have seen stellar video, as well as everything in between. (Where we sit) Or maybe it's a Display List problem.

I would be fine for someone to set me straight, sure beats hyperbolae...


I'm thinking once a 64bit recode and compile refit is in place; a lot of these issues will go away.

Some good news!

Okay that said, there was a service release of 2012 that had patches. Some disclosed and others not, but I can say, it is more solid than the initial release of 2012. I have had little trouble with crash type faults, since the install of that release. But the video still on occasion behaves as in the "strange video problems", thread I started. Sheet and CAM side. I did notice with the 275.73 driver anti-alias improved markedly.



Regrettably unless you go to 2012 I think 2011SP2 is as good as you'll get out of the programmers at this stage. Sorry I cannot help but


I'll venture to see how textures behave on 2011SP2 with the quadro board.

Jeff

Rank: 7Rank: 7Rank: 7

Paul

Moderator

posts: 342

Registered: 2011-9-17

Message 3 of 8

27-04-2012 12:07 . pm   |   View his/her posts only
Post Last Edit by mudcrab at 2012-4-27 12:11

Hi FT,
I understand that the older software will get left. Actually, this video problem is the first one I have had that is actually better under Software GL in 6 years. It seems to be a bit of a special case and may be related directly to this file as I have never had the problem before. But I am solve software bugs game. I only find them.
Re software version:
The 'bugs' in 2011 are largely unchanged in 2012.
I have spent a lot of time with 2012 since it came out. The big changes came with their own baggage. IMO 2011 is the more effective package at present.
If 2012 SP1 comes out and addresses the raft of issues that come with 2012, then it might all change which would be really nice. So whilst there are many things to like about 2012, I cannot risk the jump to production work with it in it's present state.

Like, you I would like to see a full set of video setting recommendations for ZW3D.
So how about it guys?
Cheers

Rank: 2

Mirko

Assistant Engineer

posts: 228

Registered: 2011-11-23

Message 4 of 8

21-05-2012 06:02 . pm   |   View his/her posts only
Reply 3# mudcrab


Hello i have had several problems then deleting all the template and bundle of the version 2011 ,then i remade new the problems seem to have disappeared, i don't understand if it is a case or if in fact there were quarrels the 2012 with those of the 2011

Rank: 9Rank: 9Rank: 9

ZWSOFT_Admins

Manager

posts: 48

Registered: 2011-7-22

Message 5 of 8

23-05-2012 07:27 . pm   |   View his/her posts only
sadfasdfsadf

Rank: 2

Mirko

Assistant Engineer

posts: 228

Registered: 2011-11-23

Message 6 of 8

25-05-2012 12:36 . am   |   View his/her posts only
Reply 5# zwsoften

:)

Rank: 1

cutter

Newbie

posts: 56

Registered: 2011-11-23

Message 7 of 8

27-05-2012 06:13 . am   |   View his/her posts only
Hey Paul, Ralph Loren Polo shirts offers the most current driver for your graphics card :)

Rank: 7Rank: 7Rank: 7

Paul

Moderator

posts: 342

Registered: 2011-9-17

Message 8 of 8

01-06-2012 08:06 . am   |   View his/her posts only
Damm,
I'll have to get out of this little Christian Louboutin number then...ooops.
See also
X