CAD/CAM discussion forum > CAD > Supercript Problems ZWCAD12

Supercript Problems ZWCAD12

    
  Subscribe Topic

Rank: 1

hugh6543

Newbie

posts: 2

Registered: 2013-3-7

Message 1 of 4

 Supercript Problems ZWCAD12
08-03-2013 01:22 . am   |   View his/her posts only
I have a problem with the new ZWCAD12 which never happened with the previous version.

On trying to add a superscript (to the power 4 - eg 2^4) in multiline text it works in edit mode. On pressing ok to leave text edit mode, the superscript disappears.

Rank: 1

Tonmoy

Newbie

posts: 24

Registered: 2011-7-14

Message 2 of 4

08-03-2013 09:16 . pm   |   View his/her posts only
Reply 1# hugh6543

In ZWCAD 2012+ there seems to be another problem with special characters. For example for center-line if you use \U+2104, the symbol shows correctly. But once you save and close, it vanishes on reopening the drawing file.

Rank: 1

hugh6543

Newbie

posts: 2

Registered: 2013-3-7

Message 3 of 4

08-03-2013 09:28 . pm   |   View his/her posts only
Reply 2# Tonmoy82

I have had a response fromZWCAD.

I was using 'Corbel' font type.

When I changed to ariel Unicode for the number (to power 4) it worked.

In other words there is an issue with some of the fonts!

Rank: 5Rank: 5

Daniel

posts: 280

Registered: 2012-6-6

Message 4 of 4

28-03-2013 04:32 . pm   |   View his/her posts only
Since ZWCAD+ doesn't support Unicode so well, so it might happen some problem like this. If you use the fonts which itself is Unicode, this problem will not exist(like what hugh6543 has said)
See also
X