CAD/CAM discussion forum > CAD > Return license manually, did not receive respone email

Return license manually, did not receive respone email

    
  Subscribe Topic

Rank: 1

florin3109

Newbie

posts: 7

Registered: 2013-4-24

Message 1 of 6

 Return license manually, did not receive respone email
25-04-2013 08:43 . pm   |   View his/her posts only
Hi Guys

I got Prof 2009i and Prof 2011 (both are stand alone soft activation) and need to change my comp, i can only use offline activation (via xml file).

i have returned both off my zwcad licenses by email and didn't received any answer what should i do next ?

Thx

Rank: 1

florin3109

Newbie

posts: 7

Registered: 2013-4-24

Message 2 of 6

07-05-2013 02:47 . pm   |   View his/her posts only
Reply 2# Jenny_ZWCAD
HI

I heave sent again the emails and still no answer till now,

the email need to heave a specific title... ?

thx

Rank: 1

florin3109

Newbie

posts: 7

Registered: 2013-4-24

Message 3 of 6

08-05-2013 01:53 . pm   |   View his/her posts only
ok i heave sent them again today.
1st - subject "FID__3007de11_12fe8ef8d2e__76c0_request"
2nd - subject "FID__4a2a695c_1249ed4c06b__4774_request"
thx

Rank: 1

florin3109

Newbie

posts: 7

Registered: 2013-4-24

Message 4 of 6

09-05-2013 03:20 . pm   |   View his/her posts only
got it .

thx

now i just sent the request for activation on new computer.

thx agean

Rank: 1

florin3109

Newbie

posts: 7

Registered: 2013-4-24

Message 5 of 6

13-05-2013 10:35 . pm   |   View his/her posts only
hello ,

i got the same problem with activation file, can you plz check ?

thx

Rank: 1

florin3109

Newbie

posts: 7

Registered: 2013-4-24

Message 6 of 6

15-05-2013 01:41 . pm   |   View his/her posts only
k, thx

you can close the topic now.
See also
X