CAD/CAM discussion forum > CAD Tutorial & Tips > how to turn off autocad autosave? How to let autocad disable autosave

how to turn off autocad autosave? How to let autocad disable autosave

    
  Subscribe Topic

Rank: 2

engr_mondo

Assistant Engineer

posts: 142

Registered: 2012-7-6

Message 1 of 4

 how to turn off autocad autosave? How to let autocad disable autosave
25-06-2013 01:57 . pm   |   View his/her posts only
I would like to turn off auto save in autocad, how to let autocad disable autosave? Automatic saves might be helpful for the people who do not have a chance to save before unexpected power off, but it is not necessary for me. I work with large drawing, as much as 300 MB, my computer performs slowly while editing, maybe turning off the auto save can reduce some RAM consumption and let me speed up drafting. Is there a toggle to disable autosave in autocad?

Rank: 1

kmankov

Newbie

posts: 13

Registered: 2012-7-6

Message 2 of 4

25-06-2013 01:59 . pm   |   View his/her posts only
It is quite easy, to turn off auto save in autocad, to let autocad disable autosave, input command Options, then go to the tab "Open and Save", find the options "File Safety Precautions", unchecked automatic save.

Rank: 8Rank: 8

Jenny

Super Moderator

posts: 548

Registered: 2013-5-6

Message 3 of 4

25-06-2013 02:03 . pm   |   View his/her posts only
Reply 1# engr_mondo


Welcome to ZWCAD forum. You can turn off the auto save by this way. Input command OPTIONS, go to "Open and Save" tag, find the "File Safety Precautions", and then get the option "Automatic save" unchecked.

autocad autosave save

uncheck-autosave.jpg
2013-6-25 14:03





ZWCAD+ is you another choice of 2D CAD software, ZWCAD+ save DWG file, 30 days free trial:
http://www.zwsoft.com/zwcad/ZWCAD_Overview


You might also like these posts:
how to open autosave file in autocad
where is autocad autosave location
How Can I Recover AutoCAD Autosave Files?

Rank: 1

SLW210

Newbie

posts: 25

Registered: 2012-7-6

Message 4 of 4

25-06-2013 02:14 . pm   |   View his/her posts only
Reply 1# engr_mondo

Set autocad's system variable SAVETIME equal to 0.
See also
X