CAD/CAM discussion forum > ZW3D CAD > ZW3D - Face attributes

ZW3D - Face attributes

    
  Subscribe Topic

Rank: 1

RCruys5517

Newbie

posts: 2

Registered: 2013-9-4

Message 1 of 4

 ZW3D - Face attributes
09-09-2013 02:23 . pm   |   View his/her posts only
I'm having some problems with defining the color of the faces of my part.
Everytime i select a face and define a color with face attributes my part remains purple.
When I select that face or hover over it with my mouse it turns to the desired color. Unfortunately it doenst remain this way when i deselect it.

Could you assist me with this problem?

Kind regards.
3720-23.20 Site Plan.zip (129.63 KB)

Rank: 2

davej

Assistant Engineer

posts: 73

Registered: 2013-1-16

Message 2 of 4

09-09-2013 10:05 . pm   |   View his/her posts only
I'm on 2013 SP. Though I had no problems with the colors there is something wrong with what should be a very simple part. When such quirkiness comes up I begin troubleshooting by replaying the history. Start from the top (by moving model stop here) and work down and start from the bottom and work up. In your part I start from the top and click on replay the next operation. When I get to Loft1_Cut it takes almost 30 seconds to rebuild. Not good!! If I start from the bottom and work up (again by moving model stop here) it first jumps up to Loft1_Cut, rebuilds for 30 seconds and jumps back down to Extrude4_Cut. This jump up the the Loft1_Cut and the 30 second rebuild happens on each move up.

I would suggest looking at the Loft and doing it differently. Perhaps breaking it into two simple extrudes versus a single loft. ??

Rank: 5Rank: 5

William

Top Influencer

posts: 273

Registered: 2010-10-28

Message 3 of 4

10-09-2013 01:58 . pm   |   View his/her posts only
I can assign the face color without problem, the only reason I supose is the Dispaly problem cause by your graphic card. Update your hardware or driver will be help.

Regarding your model, I find the same problem as Dave, the first "Loft cut" take a long time to reply and it really affect the whole hisotry, I can saw that it is just a simple cut, so whey don't use an Extruce to cut it.

2013-9-10 13-42-36.jpg
2013-9-10 13:52


If you really want to keep this "Loft cut" feature, you can create a "Record state" to to perform an incremental backup of historically-generated objects to speed up history regeneration functions.

2013-9-10 13-43-02.jpg
2013-9-10 13:55


BTY, "Record state" is a good function what you can get more information from Help document.

2013-9-10 13-54-52.jpg
2013-9-10 14:15

Rank: 1

RCruys5517

Newbie

posts: 2

Registered: 2013-9-4

Message 4 of 4

10-09-2013 05:33 . pm   |   View his/her posts only
Thanks for the advice but I solved the problem by going to the visual manager and set back Face color. There is an option that allows you to use front color.
solved.jpg
2013-9-10 17:33
See also
X