CAD/CAM discussion forum > CAD > Failed to activate ZWCAD 2011 with hardware USB key (dongle) on Windows xp

Failed to activate ZWCAD 2011 with hardware USB key (dongle) on Windows xp

  Subscribe Topic

Rank: 1



posts: 2

Registered: 2013-9-12

Message 1 of 3

 Failed to activate ZWCAD 2011 with hardware USB key (dongle) on Windows xp
12-09-2013 10:54 . am   |   View his/her posts only
could you help me ?
Maybe someone could help me with following problem.
I installed ZWCAD 2011 on Windows xp. The test version works fine. The problem started when I tried to activate it with hardware USB key. The activation windows shows empty ID field ( as the key was not connected ).
I tried with few different drivers. The device manager shows me drivers of the key installed properly.
I also tried with 32bit and 64bit version - no difference.
I also tried trial version of ZWCAD 2012 and ZWCAD+. All of them show empty ID flield on the activation screen.
Do you have any ideas what else I could try?
For me it looks like the drivers for the hardware key are not compatible with Windows xp. Has anyone succeed in installation on Windows xp? :)

Rank: 5Rank: 5

Jan Pajerchin

ZWCAD Reseller

posts: 149

Registered: 2011-5-21

Message 2 of 3

14-09-2013 05:55 . pm   |   View his/her posts only

First of all try your USB key on other PC if the activation works properly on other PC.
If yes - go back to a new problematical computer, and:
1.Run Win as Administrator
2.Uninstall all of installed ZWCADs from PC
3.Restart PC
4.Install your ZWCAD 2011 again.
5.Plug-in USB key & run ZWCAD 2011 for activation.

If the problem will be still the same, then:
1 - disconnect all of your USB equipments and try again.
2 - Plug-in your USB key to other USB port on oyour PC and try again.
...the problem may be caused by low electric tension on your USB port.

Rank: 5Rank: 5


posts: 878

Registered: 2013-5-6

Message 3 of 3

22-09-2013 11:18 . am   |   View his/her posts only
Jan you are right.
Please note that, plug in the dongle and wait until the light on the dongle stop blinking, then start ZWCAD.
See also