CAD/CAM discussion forum > CAD > Give me back old CTRL+TAB, turn off SmartPeek

Give me back old CTRL+TAB, turn off SmartPeek

    
  Subscribe Topic

Rank: 1

makobasic5761

Newbie

posts: 6

Registered: 2013-12-10

Message 1 of 5

 Give me back old CTRL+TAB, turn off SmartPeek
10-12-2013 04:37 . pm   |   View his/her posts only
Greetings, I am working in CAD programs for more than 10 years, last two years I work on Zwcad. Our firm decided to purchase 2014+, and more or less, we are satisfied. One thing bothers me most, which stops me from manipulating 5-8 drawings all the time. In the previous versions (and all other programs for that matter), when you push CTRL+TAB you cycle through all opened tabs in window, but NO, ZWCAD team decided to incorporate brand new system which opens transparent window in which you can cycle through only 2 drawings with CTRL+TAB. Please give us options to turn off such annoying thing!

Rank: 8Rank: 8

Jenny

Super Moderator

posts: 523

Registered: 2013-5-6

Message 2 of 5

11-12-2013 02:32 . pm   |   View his/her posts only
Reply 1# makobasic5761

Hi, we have made some change with ctrl+tab, but you can cycle through all opened drawings too, just press ctrl and keep holding down this key, then press tab key, each time you press the tab key, it switch to the next drawing preview, if you want to open it, stop pressing ctrl+tab. By keep holding download ctrl and press tab, you can cycle all, not just between two drawings, we call this new feature as SmartPeek, the preview window let you get thumbnail view of the drawing before decide to open it.

Rank: 1

makobasic5761

Newbie

posts: 6

Registered: 2013-12-10

Message 3 of 5

11-12-2013 10:09 . pm   |   View his/her posts only
Post Last Edit by makobasic5761 at 2013-12-11 22:11

Reply 2# Jenny_ZWCAD
Jenny, thx for the reply, I was wondering, could this smartpeek be turned off, because it's messed up to cycle in large quantity of drawings, and to pick the right drawing to be active, because transparent little windows that show each drawing is to small to distinguish which one to select. Every windows program in this world uses ctrl+tab in same way, all except zwcad, it would be nice to have this option turned off, and use standard way of cycling.

Rank: 8Rank: 8

Jenny

Super Moderator

posts: 523

Registered: 2013-5-6

Message 4 of 5

12-12-2013 10:05 . am   |   View his/her posts only
Reply 3# makobasic5761

Hi, you can turn off SmartPeek by setting variable docswitchstyle=0.

Rank: 1

makobasic5761

Newbie

posts: 6

Registered: 2013-12-10

Message 5 of 5

12-12-2013 05:01 . pm   |   View his/her posts only
Reply 4# Jenny_ZWCAD

Jenny, thanks a bunch!
See also
X