CAD/CAM discussion forum > CAD > ZWCAD switch Ortho vs polar mode frequently

ZWCAD switch Ortho vs polar mode frequently

    
  Subscribe Topic

Rank: 1

pytani4022

Newbie

posts: 3

Registered: 2014-6-11

Message 1 of 8

 ZWCAD switch Ortho vs polar mode frequently
11-06-2014 01:41 . am   |   View his/her posts only
zwcad frequently switching automatically from polar tracing to ortho mode which is very iritating give me the solution. We never faced this pr.oblem in ACAD.
We are using network licence

Rank: 1

Jiri Havelka

Newbie

posts: 2

Registered: 2014-4-4

Message 2 of 8

18-10-2014 12:02 . am   |   View his/her posts only
Similar annoying situation in ZWCAD+ 2015 Pro:

If you use Shift key during text formatting of LEADER, MLEADER, TABLE ..., POLAR mode is turned OFF after finishing.

Tryied on different installations, user profiles, templates.

Rank: 8Rank: 8

Jenny

Super Moderator

posts: 541

Registered: 2013-5-6

Message 3 of 8

23-10-2014 03:06 . pm   |   View his/her posts only
Post Last Edit by Jenny_ZWCAD at 2014-10-23 15:07

Reply 1# pytani4022

This problem did happen sometime, but we didn't find the regularity.

For the other one: "If you use Shift key during text formatting of LEADER, MLEADER, TABLE ..., POLAR mode is turned OFF after finishing."
ZWCAD+ do this on purpose, we received feedback from other user and they want this: shift key should work during mtext/leader/table. Although AutoCAD doesn't enable shift key to switch ortho/polar in this case, but it is hard to say which one is wrong and which one is right.
(ID: 6716)

Rank: 1

Jiri Havelka

Newbie

posts: 2

Registered: 2014-4-4

Message 4 of 8

29-10-2014 05:12 . pm   |   View his/her posts only
I am little confused by the answer, I will try to explain my situation more precisely:

1) Original state before text formatting in MTEXT, LEADER, MLEADER, TABLE... is Polar tracking ON.
2) When I use Shift key in text formatting of MTEXT for example to change Lowercase/Uppercase or whatever, Polar tracking is turned OFF and any other Shift key activation switches ON/OFF only Ortho Mode...

My possible solutions to this:
Shift key should not affect Ortho/Polar modes during any text formatting operations (MTEXT, LEADER...) - that is what AutoCAD does. ZWCAD works that way only during text formatting of command TEXT, that is why this seems to me like a bug...

(I am not sure why other users want to switch Polar/Ortho during text formatting operations inside commands... )

Thank you :)

Rank: 5Rank: 5

Jan Pajerchin

ZWCAD Reseller

posts: 90

Registered: 2011-5-21

Message 5 of 8

29-10-2014 07:04 . pm   |   View his/her posts only
Sorry Jenny,

But the fact - when after you edit Mtext and you use CTRL+SHIFT+L (for example) and then after leaving Mtext editor is Polar tracking turned Off (even if it was turned On before Mtext edit) is a BUG.

Rank: 1

pytani4022

Newbie

posts: 3

Registered: 2014-6-11

Message 6 of 8

30-10-2014 12:30 . am   |   View his/her posts only
Not only while using Mtext or ctrl+shift+l, while working any other commands it's automatically switching off the polar tracking. Even this problem is not attended in ZWCAD 2015+pro.

Rank: 1

betiin9723

Newbie

posts: 1

Registered: 2014-11-6

Message 7 of 8

06-11-2014 07:19 . pm   |   View his/her posts only
Reply 3# Jenny_ZWCAD

Crazy !!! Please find something, we can't continue to press "F8" and "F10" every 2 minutes !!! It's not "sometimes" but even each times !!!

Thank u ;)

Rank: 1

Louise

Newbie

posts: 2

Registered: 2011-9-7

Message 8 of 8

21-11-2014 09:41 . pm   |   View his/her posts only
I do agree with betiin9723... When working in a "rush situation", you can't add the stress of having to switch every 2 minutes from Ortho "off" to "on"... or having to undo the last command because Ortho was "off" when you were sure it was "on"!
I am working with ZWCAD+ 2015 Pro.
See also
X