CAD/CAM discussion forum > CAD > failed to get floating license

failed to get floating license

    
  Subscribe Topic

Rank: 1

alexan9618

Newbie

posts: 1

Registered: 2013-1-16

Message 1 of 2

 failed to get floating license
02-08-2017 12:36 . am   |   View his/her posts only
Licensing problem (floating license, 5 floating license) :
when we start ZWCAD, an error message appears (see file attached) :

"Sorry, failed to get floating license from specified license server, please retry!"

The problem appears after an installation mistake on a client :
installation of server application instead off client application (Resource package).
All other client users have only access in Trial mode.
We uninstall all ZWCAD on this client but the problem still remaining on other client (Trial mode only).
The license is activated, no problem detected) when we look on the "original" license server.

No phone support available till 16/08/17 (France).

Rank: 5Rank: 5

Support_ZWCAD

posts: 572

Registered: 2015-6-9

Message 2 of 2

02-08-2017 01:44 . pm   |   View his/her posts only
Reply 1# alexan9618


Alexan,

Please check if the client can access the license server by Ping and Telnet, Ping is to check if the network is OK while Telnet to test the port.
(1) Click Start, Run, and then enter Ping and the server's IP address, for example, Ping 192,168.0.5;
(2) Turn on Telnet Client and Telnet Server in Control Panel->Programs->Programs and Features->Turn Windows features on or off;
(3) Click Start, Run, and then enter Telnet and the server's IP address and port, for example: Telnet 192.168.0.5 27000
Notice: the 27000 is the default port, if you set the license server to another port like 27001, 27002, then you should change to the one you set.
(4) Try to turn off the firewall on the server to check.

If it is still not helpful, please check the license log view in the client, C:\Users\\AppData\Roaming\ZWSoft\ZWCAD\2017\zwco.log

And tell us what is the error code. Thanks.
See also
X