Old bug is back

    
  Subscribe Topic

Rank: 1

warren

Newbie

posts: 0

Registered: 2004-10-28

Message 1 of 4

 Old bug is back
01-11-2011 09:27 . pm   |   View his/her posts only
There is, what I consider a bug, in the history editing in ZW. (I could have sworn this was fixed back in v12).

When you edit or redefine a history operation and hit escape or cancel the operation with the "cancel" button, ZW deletes the operation from the history. I find this frustrating. A good example of where I use this is editing blend radii from say .05" to .1" after a few other model changes are made. Undo will bring the feature back but it does make it easy to wipe out an entire history by accident. Maybe it's just me. Any thoughts from other users?

Rank: 1

Mike

Newbie

posts: 0

Registered: 2002-8-28

Message 2 of 4

02-11-2011 08:57 . am   |   View his/her posts only
To reproduce this I had to Right-click on the last command in the history and "Redefine" then "Cancel". THEN..., "Right-click > Redefine Last > Cancel."
A simple undo > undo will bring it back. Warren, if you are doing something different let me know. This scenario has been written up to be fixed.

Rank: 1

Mike

Newbie

posts: 0

Registered: 2002-8-28

Message 3 of 4

03-11-2011 09:38 . am   |   View his/her posts only
Warren, Thanks for reporting this. It got in just under the wire. This is fixed in 2011 SP2. You should see this in less than 2 weeks.

Rank: 1

warren

Newbie

posts: 0

Registered: 2004-10-28

Message 4 of 4

11-11-2011 03:38 . pm   |   View his/her posts only
Awesome. Thanks
See also
X