User
 Forgot password?
 Register
Search
Forum ZWCAD CAD Content
Post time 2012-11-5 19:48:20
Hi, as I'm new here - welcome everybody.
Maybe someone could help me with following problem.
I installed ZWCAD 2011 on Windows 8. The test version works fine. The problem started when I tried to activate it with hardware USB key. The activation windows shows empty ID field ( as the key was not connected ).
I tried with few different drivers. The device manager shows me drivers of the key installed properly.
I also tried with 32bit and 64bit version - no difference.
I also tried trial version of ZWCAD 2012 and ZWCAD+. All of them show empty ID flield on the activation screen.
Do you have any ideas what else I could try?
For me it looks like the drivers for the hardware key are not compatible with Windows 8. Has anyone succeed in installation on Windows 8?


Thanks
Zbigniew
Post time 2012-11-6 05:13:03
Zbigniew,

This looks like a genuine support question.
We had similar issues with ZW3D 2011 in combination with older dongles.
We had to run an upgrade program in order to get them to work again.
I think you can drop your question at zw3d@zwcad.com , although this may be the mail address for ZW3D only.
But the support people behind this address can help you to get to the right people

Good luck
Luurt
Post time 2012-11-6 06:09:09
Reply 2# luurt

Thanks @Luurt,
I opened support ticket and let's see.
Zbigniew
Post time 2012-11-6 17:46:29
Hello,Thank you for the feedback!
For the case you discribed , please try this driver : Rockey4ND.rar (29.66 KB, Downloads: 2157)
Post time 2012-11-7 03:36:50
Works perfect! Thanks a lot for your help!
Post time 2012-11-8 15:37:03
you are welcome!





Download the latest ZWCAD+
http://www.zwsoft.com/zwcad/ZWCAD_Overview/
New
You have to log in before you can reply Login | Register