User
 Forgot password?
 Register
Search
Forum ZWCAD CAD Content
Post time 2015-8-3 00:04:42
I have been using ZWcad 2015 pro latest version for several months. I have been able to switch between ZWcad classic and the nicer Ribbon tab. Yesterday I booted ZWcad and in place of the ribbon tab banner I got a totally black area in place of the ribbon tab. I have tried several actions to retrieve the ribbon tab, no luck. I can switch to ZWcad classic and that works as it always did. Selecting 2d drafting and annotation will only bring up the black bar where the ribbon tab should be. The blackened space appears to be devoid of any hidden icons, I have tried blindly clicking on where the icons would normally be, no action.  Reverting back to ZWcad 2014 and everything works correctly i.e. ribbon tab displays as it should.
What have I changed? What can I do to get the ribbon tab back?

Mike
Post time 2015-8-4 02:26:26
Reply 3# Jenny_ZWCAD

Thanks Jan and Jen. I tried the reset profile action, it did not change anything. I even tried scavenging a previous profile from ZWcad2014, no difference.  I uninstalled and re installed ZWcad2015, that corrected the problem. It would be nioce to understand what actually happened, it is a real nuisance to have to reload when such a problem occurs. Also reloading ZWcad requires re entering my set up, I do not like the default settings.  Thanks   Mike
Post time 2015-8-5 04:24:56
Reply 5# Jenny_ZWCAD
Glad to help. Any particular log files or other that I should pass on?

Mike
New
You have to log in before you can reply Login | Register