User
 Forgot password?
 Register
Search
Forum ZWCAD CAD Content
Post time 2017-11-8 04:37:15
Zwcad doesn't open

message "style.zus no file found"

publish Pdf plot doesn't work

publish dwf plot doesn't work

menuload standard disappeared
Post time 2017-11-12 16:32:30
Reply 1# cnbatista7029


   Hi,

   Have you tried to reinstall ZWCAD 2018 yet? It could be due to an incomplete installation.
Post time 2017-11-21 04:39:08
ZWCAD 2018 VERNUM = "2017.10.09(22328)_x64_S"

Other problems:
- can't edit/move mouse cursor with arrows in properties palette
- RMB sometimes is not responding (when using RMB to repeat/confirm or abort command)
- transparency of editing polyline
- xref scale
- chamfer sometimes works incorectly
Post time 2017-11-21 14:32:06
But this is not an official version, which can then have a lot of mistakes as you can see

Das ist aber keine Offizielle Version, die kann dann schon sehr viele Fehler haben wie man sieht.


ZWCAD 2018 VERNUM = "2017.10.09(22328)_x64_S"
Post time 2017-11-21 17:59:13
Post Last Edit by struct3774 at 2017-11-21 18:00

But this is not an official version, which can then have a lot of mistakes as you can see

Polish reseller released this version as an official. Anyway ZWCAD version 2017.09.14 also has the same bugs.
Post time 2017-11-21 18:14:20
As it seems, as in 2017 every update worse.
This will happen again in 2018.
Only betas will be sold 2017 and 2018 are beta versions, and far from finished.

Wie es ausieht wird so wie schon bei 2017 jedes Update schlechter.
Das geschieht in 2018 auch schon wieder.
Es werden nur Betas verkauft 2017 und 2018 sind Betas Versionen, und noch lange nicht fertig.
Post time 2017-11-22 09:34:54
Reply 7# liviu_petreus


   Hi,

   Currently this app is not available in ZWCAD 2018 yet. We will try to contact to invite them to port to ZWCAD. Thanks.
Post time 2017-12-22 07:49:55
ZWCAD 2018 VERNUM = "2017.10.09(22328)_x64_S"

Other problems:
- can't edit/move mouse cursor with arrows in properties palette
- RMB sometimes is not responding (when using RMB to repeat/confirm or abort command)
- transparency of editing polyline (solution presented in SP1 is unacceptable)
- chamfer sometimes works incorectly


ZWCAD SP1 VERNUM = "2017.12.05(24685)_x64" still has almost the same bugs...
When will You improve this bugs?
Post time 2017-12-22 08:03:21
Post Last Edit by struct3774 at 2017-12-22 08:05

In a word, SP1 of ZWCAD 2018 not only remarkably advances its efficiency and stability, but also offers more new features and improvements than ever. This service package fully fulfill ZWSOFT’s “customer-centric” promise – from the users, to the users – take the opinions from every user seriously and provide the first-class product and service to them.

You are writing about new features and improvements but U forgot about basic functions (sorry, I mean bugs)...

take the opinions from every user seriously - seriously???? Good for U!
Post time 2017-12-25 10:18:08
Reply 10# struct3774


   Hi,
   Thanks for your feedback on SP1.
   Of the four problems you mentioned, we would like to help you to fix them.
   (1) Can't edit/move mouse cursor with arrows in Properties,



Do you mean when activating the item in the red box, then press the down(↓) key, the actual result is that the item following becoming the current instead of changing the current item from "Yes" to "No", as the same behavior as AutoCAD?

(2) RMB sometimes is not responding. When not responding, when and how it will be responding again? What commands did you execute before the RMB was not responding?

(3) Transparency of editing polyline. Now when editing a certain width polyline, it will be transparent in the intersection as the following.
snipaste_20171225_101558.png


(4) Chamfer sometimes works incorrectly.
Could you please tell us about what situation the chamfer works incorrectly? This could help us to locate the reason and fix them as soon as possible, thanks.
2017-12-25_0944.png
Post Last Edit by bartek8964 at 2018-1-9 17:16

(2) RMB sometimes is not responding. Unfortunately this is true. Try to draw lot of lines, polylines using only mouse and I'm sure You will see the problem. It happens randomly and sometimes I must press RMB 2,3 or more times until responds. I noticed that the most often happens when I confirm the command. Of course it happens after repeat and abort. RMB time detection is turned on.
(3) Transparency of editing polyline. Polyline is not transparent, it flashes (that's why you can see intersection). See in the 2015 version how it should work. Now polylines during edition with width=0 flash much more than before SP1.
Post time 2018-1-10 04:14:03
Reply 11# TECH2904
(1) Can't edit/move mouse cursor with arrows in Properties,

I mean I can't edit text box. Please, try to move cursor left or right in textbox using arrows. Cursor always jump to the next box instead moving in box.


(2) RMB sometimes is not responding.

https://forum.cad.info.pl/topic/ ... t&comment=13290

Have a look at this forum. There is video comparing ZWCAD+2015 and ZWCAD 2018. You can see how it works.



(4) Chamfer sometimes works incorrectly.

https://forum.cad.info.pl/topic/2137-fazowanie-zwcad-2018/
Post time 2018-1-15 13:40:53
Reply 13# struct3774


   Hi,
   About moving left and right with Arrow keys in Properties, we reproduce it and the bug ID is 9953. We will try to fix it as soon as possible.
Hi
But what about points 2, 3, 4? Especialy RMB problem?
New
You have to log in before you can reply Login | Register