CAD/CAM discussion forum > CAD > WORKSPACE CUSTOMIZATION

WORKSPACE CUSTOMIZATION

    
  Subscribe Topic

Rank: 2

maverick66

Assistant Engineer

posts: 6

Registered: 2018-3-8

Message 1 of 3

 WORKSPACE CUSTOMIZATION
22-03-2018 04:52 . pm   |   View his/her posts only
ScreenCapture_18-03-19_08.46.33.mp4.gz (1.79 MB)

Hi to all
I have a trial version of ZWCAD, ver. 2017.12.19(25174)_x64
My problem is that I cannot modify or create a new workspace, [OK] and [APPLY] buttons just don't work.
Is there a solution for that?
Thank you!

PS: I have attached an archive which contains a short video about my issue.

Rank: 5Rank: 5

ZWCAD_Support

posts: 141

Registered: 2016-4-14

Message 2 of 3

26-03-2018 04:47 . pm   |   View his/her posts only
Reply 1# raduta9487


Hi,
Thanks for the feedback.
Could you please try to delete the folder C:\Users\Administrator\AppData\Roaming\ZWSoft\ZWCAD\2018\en-US, and the HKEY_CURRENT_USER\Software\ZWSOFT\ZWCAD\2018\en-US in the Registry, and then open ZWCAD to try again?
By doing this operation, the old configuration data will be erased and create a new one.

Rank: 2

maverick66

Assistant Engineer

posts: 6

Registered: 2018-3-8

Message 3 of 3

26-03-2018 10:09 . pm   |   View his/her posts only
Reply 2# TECH2904

Thank you. Your advice just did the job! I can modify or create new workspaces!


Still, remain a question about why e-mails addressed to tech@zwcad.com couldn't reach their destination! Attached, a suggestive pic.



mail.error modified.jpg
2018-3-26 22:09
See also
X