CAD/CAM discussion forum > 3D CAD/CAM > Memory allocation error.

Memory allocation error.

  Subscribe Topic

Rank: 1



posts: 7

Registered: 2013-8-19

Message 1 of 1

 Memory allocation error.
20-12-2014 01:29 . am   |   View his/her posts only
I recently upgraded from ZW3D version 2013 to 2014 and now I am experiencing problems with the following message appearing in my "Output Message" window.
ALERT: Unable to allocate memory (-8 bytes).

I am trying to export a model I worked on to .stl but the resultant stl file is only 1 byte big and the only thing I can see wrong is the above message. I have successfully worked on another model in the same way (Imported a .stp file, edited it and export to .stl)
2014-12-20 01:25

I run Windows 8.1 and I have checked my memory monitors. I am not running anywhere close to capacity. I have 16Gb RAM on my machine and an i7 3.4GHz quad processor. More than enough PC in my view.

So why am I getting this error ? Is it a known bug and is there something I can do ? I am simply stuck now and can not continue with my work.

See also