CAD/CAM discussion forum > CAD > Activation issue

Activation issue

    
  Subscribe Topic

Rank: 1

garylow3996

Newbie

posts: 2

Registered: 2017-6-16

Message 1 of 4

 Activation issue
16-06-2017 03:28 . pm   |   View his/her posts only
Old PC is down. Installed ZWCAD 2011 on new pc, but unable to activate with dongle.

We lost the license code.

Rank: 5Rank: 5

Jeffrey_ZWCAD

posts: 528

Registered: 2015-6-9

Message 2 of 4

19-06-2017 02:03 . pm   |   View his/her posts only
Reply 1# garylow3996


Hi, What is the operating system of your new PC? Is it Win10?
Please try to replace the file Rockey4ND.dll in ZWCAD directory with the attached file, and then try to re-insert the dongle and activate again.
Thanks.
Rockey4ND.dll (77.95 KB)

Rank: 1

garylow3996

Newbie

posts: 2

Registered: 2017-6-16

Message 3 of 4

19-06-2017 04:01 . pm   |   View his/her posts only
Hi Jeffrey ,

Thanks for your response. The newer computer is still using Win 7.

The vendor that sold us the ZWcad seems to be no longer in business.(Lost license code info)

I tried activating again with out the license code with your provided file, its still not activating.

Rank: 5Rank: 5

Jeffrey_ZWCAD

posts: 528

Registered: 2015-6-9

Message 4 of 4

20-06-2017 11:35 . am   |   View his/her posts only
Reply 3# garylow3996


Hi, is it possible for us to check by remote desktop? You can add me by Skype: hejunhui@zwcad.comAnyway, what is the error when you try to activate by dongle? When you insert the dongle, is there Product ID input there?
See also
X