CAD/CAM discussion forum > CAD > Update ZWCAD 2017 problem

Update ZWCAD 2017 problem

    
  Subscribe Topic

Rank: 1

mytat38822

Newbie

posts: 3

Registered: 2013-7-11

Message 1 of 7

 Update ZWCAD 2017 problem
25-07-2017 08:56 . am   |   View his/her posts only
My original version was ZWCAD STD 2017. I was prompted to download and install the update to 2017.06.07(18304) a few days ago. However, after the installation, my ZWCAD version now has become SP3.2 Educational Edition, with the version number remained the same as previous one, 2016.11.14(11574)_win32.
Why would this happen?

Rank: 5Rank: 5

Jeffrey_ZWCAD

posts: 527

Registered: 2015-6-9

Message 2 of 7

25-07-2017 02:16 . pm   |   View his/her posts only
Reply 1# mytat38822


Hi Mytat

You could try the following solution.
Uninstall ZWCAD and return the license first, and then use ZWFixit tool to clean up it. Then Reinstall ZWCAD the latest version. Attached is the tool to clean up. After that, you can re-activate the license on the new installed ZWCAD.

Please tell us whether it can fix the problem or not. Thanks. ZWCAD2017FixIt.zip (68.24 KB)

Rank: 1

mytat38822

Newbie

posts: 3

Registered: 2013-7-11

Message 3 of 7

25-07-2017 02:58 . pm   |   View his/her posts only
ZWCAD2017FixIl.exe gave "The procedure entry point RegDeleteTreeW could not be located in the link library ADVAPI32.dll" error.

Rank: 1

mytat38822

Newbie

posts: 3

Registered: 2013-7-11

Message 4 of 7

25-07-2017 03:06 . pm   |   View his/her posts only
I reinstall and it worked. Thank you.

Rank: 5Rank: 5

Jeffrey_ZWCAD

posts: 527

Registered: 2015-6-9

Message 5 of 7

26-07-2017 05:16 . pm   |   View his/her posts only
Reply 4# mytat38822


Mytat,

You' re welcome, it is great to hear that.

Rank: 2

Liviu

Assistant Engineer

posts: 44

Registered: 2011-7-14

Message 6 of 7

01-08-2017 01:55 . am   |   View his/her posts only
After I made the update to version 18304 the problem with find and replace came againe :(

Rank: 5Rank: 5

Jeffrey_ZWCAD

posts: 527

Registered: 2015-6-9

Message 7 of 7

01-08-2017 08:29 . am   |   View his/her posts only
Reply 6# liviu_petreus


Liviu,

Thanks for your feedback after upgraded.
What is this Find and Replace issue exactly? Is the same as the one posted here <http://www.zwsoft.com/zwcad_forum/thread-4890-1-1.html>;? If so, you could try to install the version in reply #10 in the post. This version is to fix the Find issue. Thanks.
See also
X