CAD/CAM discussion forum > CAD > small request on PageSetupManager. (ZWCAD2018)

small request on PageSetupManager. (ZWCAD2018)

    
  Subscribe Topic

Rank: 2

Kent

Assistant Engineer

posts: 25

Registered: 2013-10-11

Message 1 of 5

 small request on PageSetupManager. (ZWCAD2018)
06-09-2017 12:52 . pm   |   View his/her posts only
This is a very small request on PageSetupManager.
But for me it's a very useful feature.
It was usable in ZWCAD2015. But it can not be used with ZWCAD2017 or ZWCAD2018.
I would like to revive the function.

https://youtu.be/wAayl893HGo


Best regards,
ZWer

Rank: 5Rank: 5

withje8478

posts: 572

Registered: 2015-6-9

Message 2 of 5

11-09-2017 09:54 . am   |   View his/her posts only
Reply 1# zwcad1135


Hi,

Thanks for the feedback.
We confirmed the bug, the ID is T14915. We will improve it in the future version. Thanks.

Rank: 2

Kent

Assistant Engineer

posts: 25

Registered: 2013-10-11

Message 3 of 5

11-09-2017 03:01 . pm   |   View his/her posts only
Hi,
It is a very small request, but I hope it will be realized.
Thank you

Best regards,
Kent

Rank: 2

Kent

Assistant Engineer

posts: 25

Registered: 2013-10-11

Message 4 of 5

20-02-2018 02:43 . pm   |   View his/her posts only
Hello.

I tried "ZWCAD 2018 SP2 Beta (2018.02.11)".
However, there was the above bug.
It is a small request, but I hope it will be fixed.

Best regards,
Kent

Rank: 5Rank: 5

ZWCAD_Support

posts: 141

Registered: 2016-4-14

Message 5 of 5

23-02-2018 01:53 . pm   |   View his/her posts only
This issue is being processed, and we will fix it in SP2.
See also
X