CAD/CAM discussion forum > CAD > Problem with Tool PALETTES in 2018.

Problem with Tool PALETTES in 2018.

    
  Subscribe Topic

Rank: 2

tjakasa3645

Assistant Engineer

posts: 12

Registered: 2012-12-27

Message 1 of 5

 Problem with Tool PALETTES in 2018.
23-10-2017 03:47 . pm   |   View his/her posts only
I have a problem with migrate a folder of tool palettes. When I choose diferent folder I get a blank palettes. If I want to go back in original folder nothing hapend.
The ZW 2012 is working so fine.

Rank: 5Rank: 5

ZWCAD_Support

posts: 141

Registered: 2016-4-14

Message 2 of 5

26-10-2017 10:41 . pm   |   View his/her posts only
Reply 1# tjakasa3645


Hi,
Do you mean directly change the tool palettes file location from Option in ZWCAD 2018 as follows?
2017-10-26_18-28-57.png
2017-10-26 22:30

Rank: 2

tjakasa3645

Assistant Engineer

posts: 12

Registered: 2012-12-27

Message 3 of 5

01-11-2017 09:22 . pm   |   View his/her posts only
Reply 2# TECH2904


Yes.

Rank: 2

tjakasa3645

Assistant Engineer

posts: 12

Registered: 2012-12-27

Message 4 of 5

01-11-2017 09:25 . pm   |   View his/her posts only
when I do that i loose all palletes

Rank: 1

janpaj1446

Newbie

posts: 1

Registered: 2015-8-27

Message 5 of 5

20-04-2018 09:48 . pm   |   View his/her posts only
Yes - in 2018 SP2 it is also problematical.

Anyway Next one problem
- description:

1. You have your own XML Tool Palletes in "MyDirectory" folder
2. You have your own images of your XML Tool Palletes in "MyDirectory\MyImages" folder
3. If you import *.XML Tool Pallete into ZWCAD 2018 then will happend next problem:

Your images of your toolpalletes will be displayed correctly
- but after you restart ZWCAD - the images will be "losted" = not displayed

The SOLUTION of this is to copy "MyDirectory\MyImages" folder
into "C:\Users\....\Support\ToolPalette\Palettes\" folder

Then the images will be displayed correctly again
See also
X