cad software

Quick Link

Suggestions

Home Page ZW3D FAQs When I start ZW3D 2020 Network License Manager to activate our licenses, it tells that the OpenGL version is lower than 2.0. After upgrading the driver of display adapter, the NLM still fails to start. How to solve this issue?

When I start ZW3D 2020 Network License Manager to activate our licenses, it tells that the OpenGL version is lower than 2.0. After upgrading the driver of display adapter, the NLM still fails to start. How to solve this issue?

FAQs 2020-06-18 11:06:00 217
Back

We are still trying to figure out the reason. You can disable all the display adapters before starting NLM, and then enable it again after you finish the activation.



For your better experience on our website and the display of relevant information, cookies will be used. Learn More